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TWO WAYS TO REVERT A DOCUMENT 
This tip might not deal with a new technique that you are unfamiliar with, but it should provide you with 
some alternate thinking that might come in handy when you are dealing with a complicated document or 
computer that keeps crashing. You probably know that you can revert a document to its last saved version 
by going to the File menu and choosing Revert. But you can also revert to the last saved version of a 
document by simply closing a document without saving changes and then reopening it.  This method of 
reverting might even be faster for you depending on how fast your computer is and how complex the 
document you are trying to revert is. 
 
ALTERING CORNER POINTS 
Once you create a path or a shape with the Pen tool in Illustrator, there are many ways to go back and 
modify it without having to recreate it from scratch. Getting to know as many modification tools and 
methods is to your advantage as it can help streamline your creation process. When you are in a situation 
that requires you to turn a corner into a curve, follow this easy tip. First, select the corner point that needs 
modifying with the Direct Selection tool. Then, choose the Convert-direction-point tool from the Pen tool 
submenu in the Toolbox. Click on the anchor point and drag away from it. The further you drag, the 
rounder the curve will become.  
 
MIXING GRADIENTS WITH MORE THAN TWO COLORS 

Just as having command over the placement of light and shadow in a drawing is key to achieving a 
realistic rendering, mastering tonal gradations of color helps as well. Illustrator’s Gradient palette lets you 
easily create multi-colored gradients in an easy-to-use fashion. To create and modify a gradient, first select 
the object that you are going to apply the gradient to. Then open Gradient palette by choosing it from the 
Window menu. 
 You can apply the first color for the gradient by selecting it from the Color Mixer or the Swatch 
Palette and dragging it to the left end of the Gradient bar in the Gradient palette. Then, select a different 
color and drag it to the right of the gradient bar in the Gradient palette. You can add as many different 
colors as you like by dragging new colors into the gradient bar anywhere you choose. You can also alter the 
position of these colors in the gradient by click and dragging them up and down the bar, thereby modifying 
the order in which they appear. 
 
CREATING DASHED STROKES 
Illustrator’s Stroke palette lets you create your own dash patterns for strokes. This tip will introduce you to 
it and get you started creating your own dashes. First create an object and apply a stroke to it of at least 
several points so you can see what you are creating as you go. Then open the Stroke palette from the 
Window menu. From the Stroke palette, click on the triangle in the upper right corner and select Options. 
This will bring up the Dash Editor fields. Set the length of the visible portion of the dash by entering a 
number in the Dash field. Set the length of the space in between the dashes by entering a number in the Gap 
field. (You can enter three different sets of Dash and Gap variables.) The new dash pattern will apply itself 
to the object you selected. 
 
CREATING A MULTICOLORED DASH LINE 
Illustrator comes with the ability to apply dash patterns to strokes on open and closed paths. Most of the 
dash patterns you use in Illustrator are simple and straightforward, but with some practice you can create 
complex and multi-colored dashes. Follow this example to get you started. 
 
First, create a line with a basic stroke. Make the stroke thick (12 points or more) with no dash and make it 
black. From the Edit menu, copy and paste the path and use the Align palette to precisely align the paths on 
top of each other. Select a smaller width and a different color for the duplicated line. Next, use the Stroke 
palette to apply a dash pattern to the duplicate line that has large spaces in the gaps. Note that you must 
display the Stroke palette options to see the dash line generator. Use the fields to create the areas of color 



and spaces between them that make up the dash. This will give you a dashed line with two colors. You can 
experiment from here and take this process even further. 
 
DRAWING A STAR 
Illustrator’s Star tool, which is buried in the Circle tool’s menu in the Toolbox, is a bit more powerful than 
you may realize. The next time you need to create a star or sunburst-like shape, follow these steps that will 
tell you how to create it. 
 
Start by double-clicking the Star tool by holding down the mouse button over the Circle tool in the 
Toolbox. Click on the button that represents the Star shape. In the art board area, click the mouse button 
once. A box will appear that will let you determine the configuration of the star. Radius One is the radius of 
the outer points of the star. Radius two is the radius of the inner points of the star. You can also select the 
number of points the star will have. When you are done, click OK and the star will appear in the art area. 
Illustrator will remember the settings you just entered and you can draw a star with the same settings 
simply by clicking and dragging with the star tool. 
 
HOW TO LOCK AN OBJECT  
How many times have you been in this situation? You have laid down a square of color to use as a 
background on which to build other objects, and now you can’t select any object without selecting the 
background color tile. The easiest solution is to lock the background object. Locking an object is great for 
several reasons: You can’t select or alter it by accident, and neither can anyone else if you pass your work 
on to another artist. To lock an object fist select it with the Selection tool. Then go up to the Object menu at 
the top of the screen. From here, choose the Lock option. The only indication that an object is locked is by 
the total lack of response you get from Illustrator when you try to select it. 
 
HOW TO UNLOCK AN OBJECT 
Here’s something that either has happened or will happen to you.  You receive an Illustrator file from a 
vendor or a coworker only to find that you can’t select certain objects so you can delete or change them. 
The chances are that these objects have been locked in order to prevent accidental selections or 
modifications. The only indication that an object is locked is by the total lack of response you get from 
Illustrator when you try to select it. 
 
To Unlock an object go up to the Object menu at the top of the screen and choose the Unlock All option. 
All objects in the document that were locked will now become highlighted and active. 
 
ERASING WITH THE ERASER TOOL 
Illustrator’s pencil tool is exactly what it sounds like. It basically allows you to create paths in an Illustrator 
document in a freehand manner without having to worry about points and direction handles. The Pencil tool 
is great for generating flowing forms and tracing over images, but it does offer less control over a line. 
When you make a mistake while drawing with the Pencil tool, you can also use the eraser tool to erase part 
of the line in a freehand like style. Many people prefer this over selecting points on a path with the Direct 
Selection tool and hitting the Delete key. All you need to do is select the Eraser tool from the Toolbox (it’s 
buried in the Pencil tool’s submenu). Then take the Eraser tool and trace over the part of the line segment 
you want to erase. The Eraser also works o any path created in Illustrator, no matter what tool was used to 
create it. 
 
INSTANT MAGNIFICATION SETTINGS 
Here’s a tip that will cut down on a few cases of carpal tunnel syndrome. Illustrator ships with a feature that 
allows you to zoom in or out on objects in a document in preset increments. This should cut down on the 
number of times you go back and forth to the Magnifying tool in the Toolbox. Pressing Control key and the 
“+” key at the same time will zoom the view of document in by 100% increments. If you want to zoom out, 
simply press the Control key and the “-“ key at the same time to back out your view of the document in 
100% increments. 
 



CREATING A CLOSED PATH WITH THE PENCIL TOOL 
The Pencil tool is Adobe’s effort to give you a drawing tool that you can use without having to worry about 
the mathematics and precision of the pen tool. The Pencil tool is great for generating flowing forms and 
tracing over images, but it does offer less control over a line. When you want to draw a closed path with the 
Pencil tool, all you need to do is hold down the Option key (Macintosh) or the Alt key (Windows) as you 
drag, before you release the mouse. When you are finished drawing with the Pencil tool, this technique will 
close the path you just created, no matter where the starting and end points are in the document. 
 
CHANGING THE STACKING ORDER OF OBJECTS 
You may not know the term “Stacking Order”, but you deal with the mechanics of stacking every time you 
work in an Illustrator document.  As you draw individual objects, they are arranged in a stacking order. 
That is, each object you draw is placed on top of the one you drew before it, regardless of whether or not it 
is actually on top of the previous object. If you stop and think of how many times you have used the Send 
to Back of Send to Front commands, you know how often you deal with the stacking of objects. If it hasn't 
arrived yet, there will come a time when you will need to rearrange this stacking order. Follow this simple 
tip to alter an object's position in the stack. 
 
Select the object you wish to restack with the selection tool. Then press Command/Control-] to bring the 
object forward in the stacking order, or press Command/Control-[ to send it backward in the stacking order. 
You should note that if you have many objects in your document, it will take more than a few keystrokes to 
bring the object to the correct position in the stacking order. 
 
HOW TO USE THE PASTE REMEMBERS LAYERS FEATURE 
Everyone who operates a computer on a daily basis knows just about every way possible to use and abuse 
the OS clipboard and the Cut, Copy and Paste commands. These three features alone probably cut down the 
number of remedial and repetitive tasks by at least a third, if not more. Illustrator has a way to tweak these 
features within its own working environment. First, open up the General Preferences dialog box. Under the 
General Options checklist, you will see a line that states Paste Remembers Layers. When this option is 
checked, an object that is cut or copied to the clipboard can only be pasted back into its current layer.  If 
you wish to paste an object into other layers, you must reopen the General Preferences dialog and uncheck 
the box. If that's too much trouble for you, Paste Remembers Layers can also be turned on or off from the 
Layers palette menu. 
 
KILLING THE AUTO ADD & DELETE FUNCTIONS FOR THE PEN 
The Pen tool has a few features that make it very helpful and powerful. For instance, when the Pen passes 
over a path segment, it will automatically switch to the Add Anchor Point tool. If it passes over an existing 
anchor point, it will convert to the Delete Anchor Point tool. Most of Illustrator's users find this feature a 
convenience, but if it annoys you, you can disable it. Here's how: First, open up the General Preferences 
dialog box by selecting Preferences from the File menu. Under the General Options checklist, you will see 
a line that states Disable Auto Add/Delete. When this option is checked, the Pen will not convert to these 
tools when placed over certain areas within an object or path. 
 
MAXIMIZING THE TWIRL FILTER 
Illustrator’s Twirl filter is a quick and easy way to get some nice effects of a distortive nature. It takes an 
object and twists it to make a kind of warped spiral effect. But you might notice that if you apply it to 
simple objects such as circles or squares, the effects can come up a little short for your tastes at times. The 
key to getting effective twirl effects is anchor points. The more anchor points an object has, the more points 
there are for the twirl filter to effect. When you need more power from the twirl filter when using it on a 
simple object, all you need to do is select the object and select the Path option from the Object menu and 
select Add Anchor Points. Now apply the Twirl filter and you should see significant improvements. 
 
HOW TO USE THE SCISSORS TOOL 
It surprises me how little Illustrator’s Scissors tool is used. People will often take extravagant steps and 
measures to create uniquely shaped objects out of circles and squares using pathfinder filters and deleting 
anchor points, when a few quick uses of the Scissors tool would do. The Scissors tool can split an open 



path into two separate paths or open up a closed path. Paths can be cut at either anchor points or in the 
middle of a segment. To use the Scissors tool, first select the object to be cut with the selection tool. Then, 
using the Scissors tool, click on the object's path. If you click on an anchor point, a new anchor point will 
appear on top of the existing one. If you click on a segment, two new endpoints will appear one on top of 
the other. The last step is to move the new points apart using the Direct-selection tool. From there, you can 
modify your new path with the Pen tool. 
 
NONPRINTABLE LAYERS 
An extremely underused feature in Illustrator is the ability to make a layer unprintable. Making a layer 
unprintable allows you to do things such as print only the parts of your art that you wish to proof , such as 
putting all the type in a document in one layer and printing only that layer. This feature is also useful for 
such items as comments and annotations. They could exist on one layer and serve as a type of note pad area 
for various people who are required to comment on the document. To make a layer unprintable, first select 
the Layer you want to affect in the Layers palette. Then choose Layer Options from menu. Check or 
uncheck the Print box to select the option you desire. 
 
EXPORTING WEB GRAPHICS FROM ILLUSTRATOR 
Since creating graphics for the World Wide Web is just as commonplace these days as creating graphics for 
print, recent versions of Illustrator have allowed you to export art to a GIF, JPEG or PNG format so that 
you can display it in a web browser. This is a big boon for web designers. It wasn’t so long ago that you 
had to open Illustrator files in Photoshop and convert them to web format from there. Follow these steps to 
export Illustrator art as web graphics from Illustrator 9. 
 
To export an Illustrator document as a PNG, GIF or JPEG file, simply go to the File menu and choose the 
Save to Web option. A large dialog box will appear that will allow you to choose between the three web 
graphic standards and will let you see the compression results in real time. 
 
LOCKING INACTIVE LAYERS 
Locking Layers in Illustrator has a distinct advantage over locking objects directly. It is easier to unlock 
and lock layers since that can take place on the Layers palette and not by navigating through the Object 
menu. It also makes it possible lock and unlock different objects independently of each other. When you 
lock objects as opposed to layers, you must unlock ALL objects at once, thereby causing you to have to go 
back and relock several objects.  If you are using several layers to organize objects in your document, there 
is an easy way to avoid selecting objects that are residing in layers that you are not working in. 
 
First, select the layer you wish to work with in the Layers palette. If you wish to work in more than one 
layer, Shift-Click to choose more than one layer. Then choose Lock Others from the Layers palette menu. 
This will instantly lock all non-highlighted layers and render them non-editable. 
 
ILLUSTRATOR HELP GENIE (WINDOWS ONLY) 
Here’s something just for the Windows Illustrator users. You probably know that by pressing the F1 key, 
you can call up a searchable Help document that contains most of the info that can be found in the manual. 
But what if you need help with a specific tool or menu command and want to get to the info right away? 
Try this neat tip. Press and hold down the Shift and F1 keys. A question mark will appear next to your 
cursor. Click on either one of the tools in the Toolbox or one of the menu commands from the top menu 
bar. After you select the tool or the menu command, Illustrator’s online help window will open and 
information for the tool or command you selected will be displayed. 
 
CONTEXTUAL MENUS FOR OBJECTS, TOOLS AND PALETTES 
Although the numerous palettes and menus featured in Illustrator can be helpful, they can also get 
confusing and unwieldy at times. Many features and effects that are common to all drawn objects, tools and 
palettes in Illustrator can be accessed through the objects, tools and palettes themselves. These are referred 
to as Contextual menus. These menus display features and commands that relate to the active tool, selection 
or palette. 



To display a Contextual menu, place the Selection tool directly over an art object or palette. If you are 
working in Windows, click the right mouse button. If you are working in a Macintosh environment simply 
press Control and hold down the mouse button. 
 
DISPLAYING GREEKED TYPE 
If you are working with type in an Illustrator document and it falls below a certain point size, Illustrator 
will greek it. By that I mean that Illustrator replaces type that gets too small to properly read with a dimmed 
bar of color. There are many reasons you would want to use greeked type. For one, it comes in handy when 
you are showing work to a client or art director on screen and you want them to focus on the design of a 
project and not the body copy. This can also be used in instances where you are waiting on final copy to be 
inserted in a document and need to use something as a placeholder. And it also takes up less system RAM 
for Illustrator to display greeked type instead of rendering the actual copy onscreen. To set your greek type 
limit, select Preferences from the File menu and choose the Type & Auto Tracing option. Enter a value in 
points in the Greeking text box, and click OK. 
 


